[リストへもどる]
一 括 講 読

投稿時間:08/03/28(Fri) 16:24
投稿者名:ほし
Eメール:a@pp.co.jp
URL :
タイトル:MySQLのバージョンについて
ブログを導入する際に
-----
MySQL 4.0.0 以上が必要です。
-----
とエラー画面が表示されました。
現状のMySQLのバージョンは何でしょうか?
又、4ではなければ4にバージョンアップされるのはいつごろでしょうか?

投稿時間:08/03/29(Sat) 20:37
投稿者名:りょうぞう
Eメール:ryozo@r-ken.co.jp
URL :
タイトル:Re: MySQLのバージョンについて
3.2系になります。
今チェックしたらMovableTypeもver.4以降はMySQL4以降が必要なのですね。

昔からずっと使い続けているユーザさんがいるので、そのままバージョンを上げられません。
MySQLは3系、4系、5系で日本語処理の対応の違いがあり、バージョンを上げると文字化けや接続不能になったりするのです。
3系、5系を別サーバーで運用、その後一定期間をおいて3系を終息
みたいにしないといけないですね。

導入予定のブログにMySQL以外のデータベースが利用可能であればとりあえず他DBで運用をお願いしたいのですが可能でしょうか?



- Web Forum -