[リストへもどる]
新着記事(10件)

新着記事10件を表示しました

投稿時間:18/10/09(Tue) 23:28
投稿者名:mickie
Eメール:takashi@mickie.smile.tc
URL :
タイトル:Re^2: Piwigo
> ちょっと前にPHPのscandir関数を禁止しているのでその影響かもしれません
> scandirを有効化しましたのでこれで確認してみてください

ご報告申し上げます。
私の見落としだったようでして、先日行ったPiwigoバージョンアップで php 5.2.x 非対応になっていたようです。
バージョンアップ後もウインドウを閉じない状態ですと動いていたので、気づいていませんでした。

> mickie.smile.tc収容サーバーは phpは5.2.17 MySQLは5.0.16です。

こちらのミスですので、現在プログラムのバージョンダウンなどを検討しております。

ご手数をおかけして申し訳ありません。

投稿時間:18/10/09(Tue) 21:09
投稿者名:mickie
Eメール:takashi@mickie.smile.tc
URL :
タイトル:Re^2: Piwigo
> ちょっと前にPHPのscandir関数を禁止しているのでその影響かもしれません
> scandirを有効化しましたのでこれで確認してみてください

ありがとうございます。
この状態でいろいろと確認をした上で、追ってご連絡いたします。

投稿時間:18/10/09(Tue) 10:33
投稿者名:りょうぞう
Eメール:ryozo@r-ken.co.jp
URL :
タイトル:Re: Piwigo
ちょっと前にPHPのscandir関数を禁止しているのでその影響かもしれません
scandirを有効化しましたのでこれで確認してみてください

投稿時間:18/10/09(Tue) 00:43
投稿者名:mickie
Eメール:takashi@mickie.smile.tc
URL :
タイトル:Piwigo
PiwigoというCMSを利用しています。
http://mickie.smile.tc/13piwigo/

先日から動作しなくなりました。
HTTP ERROR 500 が返ってきます。
プログラムの問題かと思い、別ディレクトリに再度インストールをしようとしたのですが、install.phpも同様のエラーが返ってきます。

となると、プログラムのエラーではないのかな、と思ったりしたのですが、考えられる原因が思い当たらず、困っています。

投稿時間:16/03/27(Sun) 00:47
投稿者名:mickie
Eメール:takashi@mickie.smile.tc
URL :
タイトル:WordPressのマルチサイト機能
WordPressのインストールは無事にできましたが、マルチサイト機能(サブディレクトリ型)が上手く機能しません。

色々調べて、IIS系のサーバということで、.htaccessではなくweb.configに置き換える必要があることがわかり(この表現が正しいかも怪しいのですが)、更に調べてweb.configファイルを作成してアップロードした所、今度はWordPress自体が動作しなくなりました(web.configを削除すれば動作します)。

恐らく、このweb.configの記述に誤りがあるのだろうとは思うのですが、何ぶん「今日はじめて」解ったことばかりなので、どこがどう正しいのか、間違えているのかすら理解できておらず。。。

Rocket3.netさんのサーバでWordPressのマルチサイト機能(サブディレクトリ型)が動作しているという方、いらっしゃればご教示いただければ幸いです。

投稿時間:16/03/26(Sat) 12:49
投稿者名:mickie
Eメール:takashi@mickie.smile.tc
URL :
タイトル:Re^2: WordPress
その後です。無事にインストールができました。私が作業する上で少し行程ミスがあった様です。
ありがとうございました。

> みなさん普通に動かしているようです。
> mickie.smile.tc収容サーバーは phpは5.2.17 MySQLは5.0.16です。

投稿時間:16/03/25(Fri) 12:28
投稿者名:mickie
Eメール:takashi@mickie.smile.tc
URL :
タイトル:Re^2: WordPress
> みなさん普通に動かしているようです。
> mickie.smile.tc収容サーバーは phpは5.2.17 MySQLは5.0.16です。

ありがとうございます。
一度試してみます。

投稿時間:16/03/25(Fri) 10:43
投稿者名:りょうぞう
Eメール:ryozo@r-ken.co.jp
URL :
タイトル:Re: WordPress
みなさん普通に動かしているようです。
mickie.smile.tc収容サーバーは phpは5.2.17 MySQLは5.0.16です。

投稿時間:16/03/24(Thu) 20:36
投稿者名:mickie
Eメール:takashi@mickie.smile.tc
URL :
タイトル:WordPress
WordPress 4.4.2の導入を検討していますが、現在も非対応なのでしょうか?

動作環境は次の通りだそうです。
・PHP バージョン 5.6 以上推奨
・MySQL バージョン 5.6 以上推奨
(ただし、レガシーな環境でも、PHP 5.2.4 以上、かつ MySQL 5.0 以上であれば動作可能)

投稿時間:14/06/25(Wed) 10:26
投稿者名:りょうぞう
Eメール:ryozo000@r-ken.co.jp
URL :
タイトル:Re: ログインができません
何へのログインでしょうか?
自作CGIの何かですか?



- Web Forum -