[記事リスト] [新規投稿] [新着記事] [ワード検索] [過去ログ] [管理用]

投稿時間:08/03/29(Sat) 20:37
投稿者名:りょうぞう
Eメール:ryozo@r-ken.co.jp
URL :
タイトル:Re: MySQLのバージョンについて

3.2系になります。
今チェックしたらMovableTypeもver.4以降はMySQL4以降が必要なのですね。

昔からずっと使い続けているユーザさんがいるので、そのままバージョンを上げられません。
MySQLは3系、4系、5系で日本語処理の対応の違いがあり、バージョンを上げると文字化けや接続不能になったりするのです。
3系、5系を別サーバーで運用、その後一定期間をおいて3系を終息
みたいにしないといけないですね。

導入予定のブログにMySQL以外のデータベースが利用可能であればとりあえず他DBで運用をお願いしたいのですが可能でしょうか?


- 以下は関連一覧ツリーです -
- MySQLのバージョンについて - ほし 08/03/28(Fri) 16:24 No.2231

このメッセージに返信する場合は下記フォームから投稿して下さい

おなまえ
Eメール
題   名
メッセージ    手動改行 強制改行 図表モード
URL
削除キー (記事削除時に使用。英数字で8文字以内)
プレビュー

以下のフォームから自分の投稿した記事を削除できます
■記事No ■削除キー



- Web Forum -